[Solved] Crash in nvoglv64.dll driver version 381.65
Hi, Our application Home Design 3D experience a crash at startup on at least geforce 1060 and 1070 with driver version 381.65. We also tried with 1080 and 670 gpu without issue. I worked well with previous driver version. Here is a link to the apitrace tool output : https://drive.google.com/open?id=0BygGiQfhIcvGM2NKNUdfUjVtV00
Hi,

Our application Home Design 3D experience a crash at startup on at least geforce 1060 and 1070 with driver version 381.65.
We also tried with 1080 and 670 gpu without issue.
I worked well with previous driver version.

Here is a link to the apitrace tool output :

https://drive.google.com/open?id=0BygGiQfhIcvGM2NKNUdfUjVtV00

#1
Posted 04/21/2017 01:27 PM   
Hi i just want to address, that i have the same exact issue with my GTX 1070 with the same drivers, but with a game engine i'm currently working on. I cannot continue with the development before this issue is fixed, i keep getting the error regarding "nvoglv64.pdb not loaded" on visual studio 2015 & 2017. I would really like to get this fixed but ever since i updated to Windows 10 i have issues regarding going back to older drivers, because of Windows Update, so my only option is to get a better GPU Driver update that actually works. I Wonder when Nvidia will fix this issue? I did not have this error before mind you :)
Hi i just want to address, that i have the same exact issue with my GTX 1070 with the same drivers, but with a game engine i'm currently working on. I cannot continue with the development before this issue is fixed, i keep getting the error regarding "nvoglv64.pdb not loaded" on visual studio 2015 & 2017.

I would really like to get this fixed but ever since i updated to Windows 10 i have issues regarding going back to older drivers, because of Windows Update, so my only option is to get a better GPU Driver update that actually works.

I Wonder when Nvidia will fix this issue?

I did not have this error before mind you :)

#2
Posted 04/24/2017 09:59 AM   
Hi Flamaros and anyone else seeing this, i have fixed my issue, it turned out to be a problem that was solvable by just adding a single boolean :) i had to use it to make sure that anything regarding shadowmapping wasn't being rendered until After the Directional light in my scenes had been fully loaded! I hope this can help someone who encounters the same issue.
Hi Flamaros and anyone else seeing this, i have fixed my issue, it turned out to be a problem that was solvable by just adding a single boolean :) i had to use it to make sure that anything regarding shadowmapping wasn't being rendered until After the Directional light in my scenes had been fully loaded!

I hope this can help someone who encounters the same issue.

#3
Posted 04/25/2017 12:52 AM   
Hi Flamaros, Thanks for your feedback. Can you try the latest Nvidia driver? If you still hit the crash, please specify the detailed reproduce steps. If you can provide a minimized program/application to reproduce, that will be very helpful for us to isolate the problem.
Hi Flamaros,

Thanks for your feedback. Can you try the latest Nvidia driver?

If you still hit the crash, please specify the detailed reproduce steps. If you can provide a minimized program/application to reproduce, that will be very helpful for us to isolate the problem.

qgu - Nvidia OpenGL group

#4
Posted 06/30/2017 06:44 PM   
Hello, The issue is fixed with the driver version 382.33 and it works with the latest (384.76) too. Thank you.
Hello,

The issue is fixed with the driver version 382.33 and it works with the latest (384.76) too.

Thank you.

#5
Posted 07/03/2017 09:18 AM   
Scroll To Top

Add Reply