Nsight 5.4 All texture windows show up in quarter size
Dear All, I am trying to use the new version of your software with OpenGL in Visual Studio 2010 on Windows 10 with GeForce 960 GTX. Unfortunately all texture windows are displaying in quarter size. See image at: [url]https://imgur.com/a/Khnmp[/url] We don't have this problem with previous versions of your software. Also GLSL shader debugging still does not work on (any?) my GPU. Best regards, Attila
Dear All,

I am trying to use the new version of your software with OpenGL in Visual Studio 2010 on Windows 10 with GeForce 960 GTX. Unfortunately all texture windows are displaying in quarter size. See image at: https://imgur.com/a/Khnmp
We don't have this problem with previous versions of your software.
Also GLSL shader debugging still does not work on (any?) my GPU.

Best regards,
Attila

#1
Posted 09/13/2017 08:33 AM   
Hi Attila, I'm sorry for the problem you met, please provide more information for investigating the problem: - Can we have your sample to do some local repro, then we can identify the crash quickly? BTW, Maxwell GPU still doesn't support shader debugging. Thanks, Letitia
Hi Attila,

I'm sorry for the problem you met, please provide more information for investigating the problem:
- Can we have your sample to do some local repro, then we can identify the crash quickly?

BTW, Maxwell GPU still doesn't support shader debugging.

Thanks,
Letitia

#2
Posted 09/15/2017 02:38 AM   
Dear Letitia, sorry for the late reply, I had my hands full. I don't think this issue has to do with the OpenGL application itself. It is probably some OS setting. However I have cooked up a small example in Visual Studio 2015. You can find it on this link. https://www.dropbox.com/s/8gy8o839vwvq21g/NVIDIA.ZIP?dl=0 You can see the bug here: https://imgur.com/a/giFVS Should you run into any trouble debugging the example, it just renders a simple texture to the screen. Best regards, Attila
Dear Letitia,

sorry for the late reply, I had my hands full. I don't think this issue has to do with the OpenGL application itself. It is probably some OS setting.
However I have cooked up a small example in Visual Studio 2015. You can find it on this link.


https://www.dropbox.com/s/8gy8o839vwvq21g/NVIDIA.ZIP?dl=0


You can see the bug here:


https://imgur.com/a/giFVS


Should you run into any trouble debugging the example, it just renders a simple texture to the screen.

Best regards,
Attila

#3
Posted 09/19/2017 08:12 AM   
Dear Letitia, the problem probably has to do with my dual monitor setup. My primary display has 150% DPI scaling, my secondary monitor has 100% DPI scaling. If I switch both to 100% and restart Windows, the problem goes away. Seems like DPI awareness is somehow wrong in your child windows. Best regards, Attila
Dear Letitia,

the problem probably has to do with my dual monitor setup.
My primary display has 150% DPI scaling, my secondary monitor has 100% DPI scaling.

If I switch both to 100% and restart Windows, the problem goes away.
Seems like DPI awareness is somehow wrong in your child windows.

Best regards,
Attila

#4
Posted 11/24/2017 09:51 AM   
Hi Attila, I'm so glad that your problem is solved. Please tell us if you encountered other problems about nsight. Regards, Letitia
Hi Attila,

I'm so glad that your problem is solved.
Please tell us if you encountered other problems about nsight.

Regards,
Letitia

#5
Posted 11/30/2017 07:35 AM   
Scroll To Top

Add Reply