Problem in CUDE8.0+Win7-64+GTX860m
I meet the error"The device is not removable and cannot be ejected or pulled out",when running my tensorflow program.I guess it is might the driver problem.However,I don't know which version fit GTX860m well.I have tried 388.13,388.00,369.30,but they all meet that problem.Please help me!Thank you!!!!!
I meet the error"The device is not removable and cannot be ejected or pulled out",when running my tensorflow program.I guess it is might the driver problem.However,I don't know which version fit GTX860m well.I have tried 388.13,388.00,369.30,but they all meet that problem.Please help me!Thank you!!!!!

To become a real man

#1
Posted 11/05/2017 10:16 AM   
It's definitely a driver issue, I think you cannot run your app even without debugger or profiler, normal driver uninstaller also doesn't work, maybe you can try some 3rd tool to completely remover your driver, Display Driver Uninstaller may help you.
It's definitely a driver issue, I think you cannot run your app even without debugger or profiler, normal driver uninstaller also doesn't work, maybe you can try some 3rd tool to completely remover your driver, Display Driver Uninstaller may help you.

#2
Posted 11/06/2017 05:39 AM   
Thank you, I solved my problem yesterday. The version 378.49 driver matches my computer well, So I don't meet the same problem again with this driver.
Thank you, I solved my problem yesterday. The version 378.49 driver matches my computer well, So I don't meet the same problem again with this driver.

To become a real man

#3
Posted 11/06/2017 09:55 AM   
Scroll To Top

Add Reply