Quadro P2000 "HW Slowdown" (HW Power Brake Slowdown)
Hello The Quadro P2000 does not work at full speed. When doing transcoding the video, then "Graphics Clock" does not rise above 430 MHz, while the load of the GPU is 100% and "HW Slowdown: Active". The "Centos 7" system (also tried "Ubuntu" 16.04 and 17.10 Desktop and Server.) I tried the driver from the oldest 375.хх to the latest 384.хх. When install the card in the neighboring PCIe x8, then the system works correctly. GTX1050 work fine in all slots. Please help me figure it out.
Hello

The Quadro P2000 does not work at full speed. When doing transcoding the video, then "Graphics Clock" does not rise above 430 MHz, while the load of the GPU is 100% and "HW Slowdown: Active". The "Centos 7" system (also tried "Ubuntu" 16.04 and 17.10 Desktop and Server.) I tried the driver from the oldest 375.хх to the latest 384.хх.

When install the card in the neighboring PCIe x8, then the system works correctly.
GTX1050 work fine in all slots.

Please help me figure it out.

#1
Posted 12/11/2017 07:44 PM   
-You have to blacklist nouveau, it's interfering. -Since it seems to be a threadripper system, did you try setting the promontory bridge to gen 2?
-You have to blacklist nouveau, it's interfering.
-Since it seems to be a threadripper system, did you try setting the promontory bridge to gen 2?

#2
Posted 12/11/2017 10:41 PM   
>>-You have to blacklist nouveau, it's interfering. In new versions of Centos and Ubuntu Yes. But now I installed Centos 1503. There were no problems with the nouveau. >>-Since it seems to be a threadripper system, did you try setting the promontory bridge to gen 2? unfortunately in the BIOS settings there is no option to limit the PCIe gen
>>-You have to blacklist nouveau, it's interfering.
In new versions of Centos and Ubuntu Yes. But now I installed Centos 1503. There were no problems with the nouveau.

>>-Since it seems to be a threadripper system, did you try setting the promontory bridge to gen 2?
unfortunately in the BIOS settings there is no option to limit the PCIe gen

#3
Posted 12/11/2017 11:10 PM   
I've heard of some motherboards asserting the "Power Brake" signal all the time on certain PCIe slots. I don't know if there's a solution other than using a different motherboard -- the resolution in the bug I remember seeing was to just use a different PCIe slot.
I've heard of some motherboards asserting the "Power Brake" signal all the time on certain PCIe slots. I don't know if there's a solution other than using a different motherboard -- the resolution in the bug I remember seeing was to just use a different PCIe slot.

Aaron Plattner
NVIDIA Linux Graphics

#4
Posted 12/12/2017 01:30 AM   
Solved the problem with a piece of scotch tape pasting some of the PCIe lines on the connector, thus limiting the bandwidth to x1. I'm happy
Solved the problem with a piece of scotch tape pasting some of the PCIe lines on the connector, thus limiting the bandwidth to x1. I'm happy

#5
Posted 12/12/2017 08:20 AM   
Scroll To Top

Add Reply