Graphic debugger can't successfully launch any program.
Once I clicked 'Start Graphics debugging', Target application gets minimal launched and just stay freezed. there is no memory increasement and does not consume any cpu time. It just stays still. Here is my visual studio info and system info Visual studio Enterprise 2017 Version 15.3.2 NVIDIA Nsight Visual Studio Edition 5.4.0.17240 Windows 7 enterprise 6.1.7601 SP1 any way to solve this problem would be appreciated.
Once I clicked 'Start Graphics debugging', Target application gets minimal launched and just stay freezed. there is no memory increasement and does not consume any cpu time.

It just stays still.

Here is my visual studio info and system info

Visual studio Enterprise 2017 Version 15.3.2
NVIDIA Nsight Visual Studio Edition 5.4.0.17240
Windows 7 enterprise
6.1.7601 SP1

any way to solve this problem would be appreciated.

#1
Posted 12/18/2017 09:34 AM   
by the way there is no Window visible.
by the way there is no Window visible.

#2
Posted 12/18/2017 09:36 AM   
Hi ly9637, I'm sorry for the problem you met. Can you provide more information please? - Did the sample run fine without nsight? - Did the issue also happen on other platforms? such as WIN10. - Did it stay freezed all the time? Did the app crash or exit in the last? - Can we have your sample please? then we can identify the issue quickly. Thanks, Letitia
Hi ly9637,

I'm sorry for the problem you met.
Can you provide more information please?
- Did the sample run fine without nsight?
- Did the issue also happen on other platforms? such as WIN10.
- Did it stay freezed all the time? Did the app crash or exit in the last?
- Can we have your sample please? then we can identify the issue quickly.

Thanks,
Letitia

#3
Posted 12/19/2017 06:14 AM   
Hi letitia It is the same problem described in the post: [url]https://devtalk.nvidia.com/default/topic/1025140/nsight-visual-studio-edition/nsight-5-4-on-visual-studio-2017-hangs-when-launching-the-debugger/post/5220274/[/url]. I switch to 5.3, everything works fine. OP says he solves the problem by changing permission, is it about Nsight or Target application? Thanks
Hi letitia

It is the same problem described in the post:
https://devtalk.nvidia.com/default/topic/1025140/nsight-visual-studio-edition/nsight-5-4-on-visual-studio-2017-hangs-when-launching-the-debugger/post/5220274/.

I switch to 5.3, everything works fine.
OP says he solves the problem by changing permission, is it about Nsight or Target application?

Thanks

#4
Posted 12/19/2017 07:44 AM   
Hi ly9637, I'm afraid that the permission problem is not related with nsight, he said his working environment cause the problem. Regards, Letitia
Hi ly9637,

I'm afraid that the permission problem is not related with nsight, he said his working environment cause the problem.

Regards,
Letitia

#5
Posted 12/19/2017 08:29 AM   
Hi letitia Understood, appreciated.
Hi letitia

Understood, appreciated.

#6
Posted 12/19/2017 09:25 AM   
Scroll To Top

Add Reply