Xorg warning after switching tty.
Starting with nvidia 390.25, I am getting this warning after switching tty and then back to gnome. It floods my systemd journal till I log off gnome restarting Xorg. It completely stops after restarting Xorg till I switch tty again. Feb 02 21:48:50 hades gdm-Xorg-:0[28376]: (WW) NVIDIA(0): Resume swap group failed. Feb 02 21:48:50 hades gdm-Xorg-:0[28376]: (WW) NVIDIA(0): Suspend swap group failed. Feb 02 21:48:50 hades gdm-Xorg-:0[28376]: (WW) NVIDIA(0): Resume swap group failed. xorg-server 1.19.6+13+gd0d1a694f-1 linux 4.14.16 Edit: I don't know what the side effect is since I don't know what the warning messages mean.
Starting with nvidia 390.25, I am getting this warning after switching tty and then back to gnome.
It floods my systemd journal till I log off gnome restarting Xorg. It completely stops after restarting Xorg till I switch tty again.

Feb 02 21:48:50 hades gdm-Xorg-:0[28376]: (WW) NVIDIA(0): Resume swap group failed.
Feb 02 21:48:50 hades gdm-Xorg-:0[28376]: (WW) NVIDIA(0): Suspend swap group failed.
Feb 02 21:48:50 hades gdm-Xorg-:0[28376]: (WW) NVIDIA(0): Resume swap group failed.

xorg-server 1.19.6+13+gd0d1a694f-1

linux 4.14.16

Edit: I don't know what the side effect is since I don't know what the warning messages mean.

#1
Posted 02/03/2018 07:22 AM   
same problem for me TODAY… on opensuse 42.3… I upgrade to a new… GTX 1050 Ti… installing the recommendet nvidia-gfxG04-kmp-default… end with non working GUI… → SAD. roll back to linux default driver by install… drm-kmp-default… works fine mfg ao
same problem for me TODAY… on opensuse 42.3… I upgrade to a new… GTX 1050 Ti… installing the recommendet nvidia-gfxG04-kmp-default… end with non working GUI…

→ SAD.

roll back to linux default driver by install… drm-kmp-default… works fine


mfg ao

#2
Posted 02/14/2018 11:20 AM   
Scroll To Top

Add Reply