GTX 1060 driver conflict? See below.
I was running a gtx 1060 card on ubuntu 16.04 and it worked fine with a tensorflow model involving a dense network. I was interested in taking things furthr and tried a convoluted network. The error message I got was along the lines of my drivers were incompatible with cuda and cudNN -- this had not happened previously. I went out and nvidia gave me a 390 series driver for my gtx 1060 but when I tried to install it, the message came that said 390 was incompatible with the gtx1060; instead I should use a legacy 340 driver. Sure would appreciate some advice!
I was running a gtx 1060 card on ubuntu 16.04 and it worked fine with a tensorflow model involving a dense network. I was interested in taking things furthr and tried a convoluted network. The error message I got was along the lines of my drivers were incompatible with cuda and cudNN -- this had not happened previously. I went out and nvidia gave me a 390 series driver for my gtx 1060 but when I tried to install it, the message came that said 390 was incompatible with the gtx1060; instead I should use a legacy 340 driver. Sure would appreciate some advice!

#1
Posted 02/13/2018 01:53 PM   
Please run nvidia-bug-report.sh as root and attach the resulting tar.gz file to your post.
Please run nvidia-bug-report.sh as root and attach the resulting tar.gz file to your post.

#2
Posted 02/13/2018 02:27 PM   
Scroll To Top

Add Reply