Drivenet with Continental SVC210 camera
We are trying to use the conti svc210 camera (based on OV10640) with drivenet library. I notice that the sample drivenet application supports only ar0231 based camera, is there a particular reson why the sample application doesn't support conti cameras?
We are trying to use the conti svc210 camera (based on OV10640) with drivenet library.

I notice that the sample drivenet application supports only ar0231 based camera, is there a particular reson why the sample application doesn't support conti cameras?

#1
Posted 04/16/2018 01:20 PM   
Dear BjoernFathIPG, Yes, could you please see /driveworks-0.6/doc/nvdwx_html/dwx_object_tracker_drivenet_sample.html? It is explained in detail there. Thanks.
Dear BjoernFathIPG,

Yes, could you please see /driveworks-0.6/doc/nvdwx_html/dwx_object_tracker_drivenet_sample.html?
It is explained in detail there. Thanks.

#2
Posted 04/17/2018 12:17 AM   
Dear SteveNV, Thanks for your prompt reply. The above documentation reiterates what I mentioned earlier. ---------------- The DriveNetNCameras sample expects RAW videos or live camera input data from an AR0231 (revision >= 4) sensor with an RCCB color filter and a resolution of 1920 x 1208, which is then cropped and scaled down by half to 960 x 540 in typical usage. ------------- Does this mean a camera with OV10460 is not supported?
Dear SteveNV,
Thanks for your prompt reply. The above documentation reiterates what I mentioned earlier.

----------------
The DriveNetNCameras sample expects RAW videos or live camera input data from an AR0231 (revision >= 4) sensor with an RCCB color filter and a resolution of 1920 x 1208, which is then cropped and scaled down by half to 960 x 540 in typical usage.
-------------
Does this mean a camera with OV10460 is not supported?

#3
Posted 04/17/2018 04:41 AM   
Dear BjoernFathIPG, Yes, so could you please use an AR0231 camera for drivenet? Thanks.
Dear BjoernFathIPG,

Yes, so could you please use an AR0231 camera for drivenet? Thanks.

#4
Posted 04/17/2018 07:04 AM   
If I remember correctly cameras based out of OV10640 were supported in driveworks 0.3( drivenet sample), what is the reason for not supporting them in driveworks 0.6?
If I remember correctly cameras based out of OV10640 were supported in driveworks 0.3( drivenet sample), what is the reason for not supporting them in driveworks 0.6?

#5
Posted 04/17/2018 11:38 AM   
Dear BjeornFathIPG, Drivenet needs AR0231 camera in Driveworks 0.3.
Dear BjeornFathIPG,
Drivenet needs AR0231 camera in Driveworks 0.3.

#6
Posted 04/17/2018 12:54 PM   
Dear BjoernFathIPG, Please see below Drivenet part in DW 0.3. Thanks. [img]https://a70ad2d16996820e6285-3c315462976343d903d5b3a03b69072d.ssl.cf2.rackcdn.com/5921ec869b5e78b4bf46f0b1eff1ff2e[/img]
Dear BjoernFathIPG,

Please see below Drivenet part in DW 0.3. Thanks.

Image

#7
Posted 04/17/2018 11:51 PM   
Thank you very much for the clarification. I mixed DriveNet and LaneNet in this case. Sorry! It is surprising that LaneNet supports Continental ov10460 based cameras. (nvdwx_html/dwx_lane_detection_sample.html) Is it because LaneNet is trained with RCB images whereas DriveNet uses RCCB? My intension is to use Continental ov10460 based cameras with DriveNet, any there any tricks/ways to do this?
Thank you very much for the clarification. I mixed DriveNet and LaneNet in this case. Sorry!
It is surprising that LaneNet supports Continental ov10460 based cameras.
(nvdwx_html/dwx_lane_detection_sample.html)

Is it because LaneNet is trained with RCB images whereas DriveNet uses RCCB?
My intension is to use Continental ov10460 based cameras with DriveNet, any there any tricks/ways to do this?

#8
Posted 04/23/2018 10:50 AM   
Dear BjoernFathIPG, Sorry it is not possible to use ov10640 with DriveNet we already mentioned above. Please use AR0231 camera for DriveNet. Thanks.
Dear BjoernFathIPG,

Sorry it is not possible to use ov10640 with DriveNet we already mentioned above.
Please use AR0231 camera for DriveNet. Thanks.

#9
Posted 04/23/2018 11:47 AM   
Scroll To Top

Add Reply