win 7 64 bit driver problems
Hi

I am using below configuration:
Hardware: Sony Vaio VPCCW21FX 64 bit
Geforce 310m graphic car
Operating system is windows 7 64 bit
Now, i have downloaded cuda toolkit 3.0 for win7 64 bit and was trying to update the driver, which says existing driver is version 187 and a new update 197 version is available for download. While installing the driver from Nvidia, the error is "The NVIDIA setup program could not locate any drivers that are compatible with your current hardware". Also during "auto detect driver" on NVIDIA, it says that driver should be installed from the manufacturer. I have contacted Sony for this but they say, they do not have the latest driver with them.
I want to start developing on cuda, could you please help me solve these issues or guide me with any other alternative.
Thanks in advance!!!

Vikram
Hi



I am using below configuration:

Hardware: Sony Vaio VPCCW21FX 64 bit

Geforce 310m graphic car

Operating system is windows 7 64 bit

Now, i have downloaded cuda toolkit 3.0 for win7 64 bit and was trying to update the driver, which says existing driver is version 187 and a new update 197 version is available for download. While installing the driver from Nvidia, the error is "The NVIDIA setup program could not locate any drivers that are compatible with your current hardware". Also during "auto detect driver" on NVIDIA, it says that driver should be installed from the manufacturer. I have contacted Sony for this but they say, they do not have the latest driver with them.

I want to start developing on cuda, could you please help me solve these issues or guide me with any other alternative.

Thanks in advance!!!



Vikram
Attachments

problems.doc

#1
Posted 06/10/2010 07:21 PM   
I'm having exactly the same problem in here :( any help please!!!
but by the way I found some site advising to downgrade the CUDA toolkit version like using 2.3... but this also didn't work for me... maybe it would work for you... may be I'll try installing even older versions....
I'm having exactly the same problem in here :( any help please!!!

but by the way I found some site advising to downgrade the CUDA toolkit version like using 2.3... but this also didn't work for me... maybe it would work for you... may be I'll try installing even older versions....

#2
Posted 06/19/2010 09:21 AM   
I have good news :) I installed CUDA version 2.2 and it is working now :)
but I'm having a problem with running opencl :S it always says: "the program can't start because OpenCL.dll is missing from your computer. Try reinstalling the program to fix the problem"
any help please!!! :(
I have good news :) I installed CUDA version 2.2 and it is working now :)

but I'm having a problem with running opencl :S it always says: "the program can't start because OpenCL.dll is missing from your computer. Try reinstalling the program to fix the problem"

any help please!!! :(

#3
Posted 06/19/2010 10:21 AM   
Scroll To Top