Compiling with non-caching loads
Hello,

I am trying to compile with the option "–Xptxas –dlcm=cg" to use non-caching load at 32bit cache line


But it fails, at the linker stage or it doesnt recognize the command

I tried everything

"–Xptxas –dlcm=cg"
'–Xptxas –dlcm=cg'

--Xptxas-options=-dlcm=cg -ptxas --dlcm=cg, a lot of attemps

Any idea?

Ps: Win7 64 e VS10
Hello,



I am trying to compile with the option "–Xptxas –dlcm=cg" to use non-caching load at 32bit cache line





But it fails, at the linker stage or it doesnt recognize the command



I tried everything



"–Xptxas –dlcm=cg"

'–Xptxas –dlcm=cg'



--Xptxas-options=-dlcm=cg -ptxas --dlcm=cg, a lot of attemps



Any idea?



Ps: Win7 64 e VS10

#1
Posted 11/23/2011 10:31 PM   
Scroll To Top