i have one resolution only
Hello, i've Nvidia GeForce 8600m gt 512m i've only one resolution in the menu list: 1280x800 61hz : [img]http://img341.imageshack.us/img341/4066/screenshot1qt.png[/img] it's a problem with driver NVIDIA-Linux-x86-310.32.run, i've tried driver 304, still same problem currently.. i'm using NVIDIA-Linux-x86-295.run , it's great and it show me many resolutions from 320x175 to 1280x600 btw, i've been using Debian 6, and Debian 7 now... both have same problem with nvidia 310.32, and 304 too, so i'm not sure if this happens with all versions like NVIDIA-Linux-3xx Thanks.
Hello,

i've Nvidia GeForce 8600m gt 512m
i've only one resolution in the menu list: 1280x800 61hz :

Image

it's a problem with driver NVIDIA-Linux-x86-310.32.run, i've tried driver 304, still same problem

currently.. i'm using NVIDIA-Linux-x86-295.run , it's great and it show me many resolutions from 320x175 to 1280x600

btw, i've been using Debian 6, and Debian 7 now... both have same problem with nvidia 310.32, and 304 too,
so i'm not sure if this happens with all versions like NVIDIA-Linux-3xx
Thanks.

#1
Posted 02/03/2013 07:09 AM   
UP
UP

#2
Posted 02/04/2013 10:53 AM   
I have the same problem with x11-drivers/nvidia-drivers-313.18 on ~AMD64 Gentoo with G98M [Quadro NVS 160M] card. I can select only one resolution for laptop's screen. In past with 295, it was possible to use clone mode with same resolution for LVDS and VGA - a perfect configuration for presentations in front of the audience. Now it's not possible any more. Will try to downgrade to 295, if it's still possible due to recent kernel and Xorg... No nvidia-bug-report.sh output, as I can't find where is "attach file" button in this new forum :(
I have the same problem with x11-drivers/nvidia-drivers-313.18 on ~AMD64 Gentoo with G98M [Quadro NVS 160M] card. I can select only one resolution for laptop's screen.

In past with 295, it was possible to use clone mode with same resolution for LVDS and VGA - a perfect configuration for presentations in front of the audience. Now it's not possible any more. Will try to downgrade to 295, if it's still possible due to recent kernel and Xorg...

No nvidia-bug-report.sh output, as I can't find where is "attach file" button in this new forum :(

#3
Posted 02/04/2013 01:10 PM   
It's not a bug, it's a feature: [url]https://devtalk.nvidia.com/default/topic/525287/linux/non-native-resolutions-not-available-in-3xx-drivers-on-8700m-gt/[/url]

#4
Posted 02/04/2013 08:56 PM   
thanks for the responses! i hope for the developers to bring back the old settings about resolutions.
thanks for the responses!
i hope for the developers to bring back the old settings about resolutions.

#5
Posted 02/16/2013 10:42 AM   
Scroll To Top