[solved] Monitor Switches on and off with nvidia-drivers >= ~310.19
Hello, I have some problem with x11-drivers/nvidia-drivers s >= ~310.19 (testet 310.19, 310.32 and 313.18. As sone as I update to one of these Versions on of my Monitos (have 2 Monitors) switches on and of very fast. With 304.64 this works fine. Couln't find anything about this Problem. xorg.conf: www.codeinbarrels.net/jonas/ablage/nvidia/xorg.conf log file: www.codeinbarrels.net/jonas/ablage/nvidia/Xorg.0.log OS: gentoo linux (3.6.11) Card: GV-N580UD-3GI Monitors: Acer HS244HQ, Acer V223W Also, happens both with hdmi and dvi cable (dvi cable connects as dual link in log) Any Ideas?
Hello,

I have some problem with x11-drivers/nvidia-drivers s >= ~310.19 (testet 310.19, 310.32 and 313.18.

As sone as I update to one of these Versions on of my Monitos (have 2 Monitors) switches on and of very fast. With 304.64 this works fine.

Couln't find anything about this Problem.

xorg.conf: www.codeinbarrels.net/jonas/ablage/nvidia/xorg.conf

log file: www.codeinbarrels.net/jonas/ablage/nvidia/Xorg.0.log

OS: gentoo linux (3.6.11)

Card: GV-N580UD-3GI

Monitors: Acer HS244HQ, Acer V223W
Also, happens both with hdmi and dvi cable (dvi cable connects as dual link in log)

Any Ideas?

#1
Posted 02/28/2013 11:11 PM   
https://devtalk.nvidia.com/default/topic/523770/linux/repeated-monitor-flickering-resync-with-310-xx-driver-on-quantal-amd64/ I don't think nVidia really cares about this problem....

#2
Posted 03/01/2013 08:29 AM   
Output og bug-report.sh http://www.codeinbarrels.net/jonas/ablage/nvidia-bug-report.log.gz

#3
Posted 03/03/2013 11:13 PM   
Problem seems to happen especiale with the monitor Acer HS244HQ (see http://forums.gentoo.org/viewtopic.php?p=7277576#7277576). Problem still exists on 319.17 driver
Problem seems to happen especiale with the monitor Acer HS244HQ (see http://forums.gentoo.org/viewtopic.php?p=7277576#7277576).

Problem still exists on 319.17 driver

#4
Posted 05/07/2013 12:10 AM   
Yes, it's clearly a driver bug in the nVidia binary blob. And yes, it's not fixed or reproduced by nVidia. I lost hope on this one....they won't fix or even comment on it until they're able to reproduce it internally. The Acer monitor seems to be uncommon in the US so they don't have it at their testing farm. In the other thread I've offered any help they need to track the bug down...I haven't got a response from any of the nVidia guys. So the only thing we can do is pray...or buying a display card from another manufacturer.... It seems the driver quality of the nVidia Linux binary blob is decreasing with the success of the platform as gaming environment. I used nVidia cards for years without any serious problems, since the announcement of Steam for Linux the bugs seems to increase a lot.
Yes, it's clearly a driver bug in the nVidia binary blob. And yes, it's not fixed or reproduced by nVidia.

I lost hope on this one....they won't fix or even comment on it until they're able to reproduce it internally. The Acer monitor seems to be uncommon in the US so they don't have it at their testing farm. In the other thread I've offered any help they need to track the bug down...I haven't got a response from any of the nVidia guys.

So the only thing we can do is pray...or buying a display card from another manufacturer....

It seems the driver quality of the nVidia Linux binary blob is decreasing with the success of the platform as gaming environment. I used nVidia cards for years without any serious problems, since the announcement of Steam for Linux the bugs seems to increase a lot.

#5
Posted 05/07/2013 08:11 AM   
solved: see https://devtalk.nvidia.com/default/topic/523770/linux/repeated-monitor-flickering-resync-with-310-xx-driver-on-quantal-amd64/post/3956148/#3956148
solved:

see https://devtalk.nvidia.com/default/topic/523770/linux/repeated-monitor-flickering-resync-with-310-xx-driver-on-quantal-amd64/post/3956148/#3956148

#6
Posted 09/29/2013 03:19 PM   
Scroll To Top

Add Reply