Freezing up/ after
My system: Motherboard: ASUS M5A78L-M/USB3 CPU: AMD FX-4350 (4.2gHz) GPU: GTX 650 - 2gb Memory OS: LinuxMint 17.3/Kernel 3.19.0-32 Memory: 2X4 Team Vulcan DDR3 1600mHz (8gb) Primary Drive: 120gb Corsair ssd Force LS Secondary Drive: Seagate 1 TB SSHD Computer becomes Sluggish, and slow to respond then eventually freezes when woke up using 352.63-0ubuntu0.14.04.1 . I would have to shut down the computer improperly in order to get it back to normal. Changed driver to Open source version, issue is gone. Didn't know where to put this kind of bug...
My system:

Motherboard: ASUS M5A78L-M/USB3
CPU: AMD FX-4350 (4.2gHz)
GPU: GTX 650 - 2gb Memory
OS: LinuxMint 17.3/Kernel 3.19.0-32
Memory: 2X4 Team Vulcan DDR3 1600mHz (8gb)
Primary Drive: 120gb Corsair ssd Force LS
Secondary Drive: Seagate 1 TB SSHD


Computer becomes Sluggish, and slow to respond then eventually freezes when woke up using 352.63-0ubuntu0.14.04.1 . I would have to shut down the computer improperly in order to get it back to normal.

Changed driver to Open source version, issue is gone.


Didn't know where to put this kind of bug...

#1
Posted 03/11/2016 11:06 PM   
For anyone else who is using a similar rig. IME upgrading Linux Mint 17.3's stock kernel ver. 3.19.x to 4.2.x wily via Synaptic Package Manager will improve system response. Reverting to an earlier known-good version of the nVidia driver or conversely to an even newer version is what I've done on the exceedingly rare occasion that I've experienced GPU driver issues on a PC-BIOS-based or CSM-enabled UEFI-based AM3+ system under Linux Mint 17.3 MATE. [code]sudo add-apt-repository ppa:graphics-drivers/ppa sudo apt-get update[/code] ([i]Source[/i]) Proprietary GPU Drivers : “Graphics Drivers Team” team [url]https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa[/url] A tip for Linux Mint users who find it desirable or necessary to change from one nVidia driver version to another: - Via Driver Manager install xserver-xorg-video-nouveau - Reboot - Then install the desired version of the nVidia binary driver - Reboot
For anyone else who is using a similar rig.

IME upgrading Linux Mint 17.3's stock kernel ver. 3.19.x to 4.2.x wily via Synaptic Package Manager will improve system response.

Reverting to an earlier known-good version of the nVidia driver or conversely to an even newer version is what I've done on the exceedingly rare occasion that I've experienced GPU driver issues on a PC-BIOS-based or CSM-enabled UEFI-based AM3+ system under Linux Mint 17.3 MATE.

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update

(Source)
Proprietary GPU Drivers : “Graphics Drivers Team” team
https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa

A tip for Linux Mint users who find it desirable or necessary to change from one nVidia driver version to another:

- Via Driver Manager install xserver-xorg-video-nouveau

- Reboot

- Then install the desired version of the nVidia binary driver

- Reboot

linuxmint-18.3-mate-64bit, *4.13.0-39-lowlatency | *XG-C100C (*PnP) *2018-01 C.U. for Win 10 1709 x64 (KB4056892), 600084f | (EOL)SABERTOOTH 990FX R2.0 (UEFI 2901, 2016/08/05), FX-8370 (Wraith) fam15h, details, 600084f, CSM-->UEFI and **Legacy OpROM (**allows for the custom partitioning of SSDs & HDDs that will also work intact with up-to-date Vishera-capable PC-BIOS-based motherboards), no 'Secure' Boot or HPET | IOMMU Enabled (64-bit) | KVR16E11K4/32 (MBECI-0006) | STRIX-GTX960-DC2OC-4GD5 (nVidia 384.111). Resume from S3 works correctly in all regards. Hibernate does not. | GL2450HM, DVIDDMM10, ARMUNONB | 220-G2-0850-XR | GH22LP20 (LightScribe), USB2SATAIDE (JM20337) | DRW-24B1ST | PEXMSATA3422 (FW: 2.3.0.1065) with 2 x SMS200S3/120G in RAID 0 and 2 x ST3000DM001 in RAID 0 | 1 x SUV400S37240G, 1 x ST6000DM001, 1 x ST2000DM001 [Win 10 Pro 1709 x64] (SB950) | 1 x SUV400S37240G, 1 x ST6000DM001 (ASM1062) | JMS561-based S252BU33R (FW: 101.01.01.09, incompatible with the ASM1042A in all modes) with 2 x ST2000LM003 (RAID0), JU-P40511-S1 (uPD720201), JU-H40711-S1 (VIA VL811 ) | CM 690 II Advanced, 2 x HP-12 PWMs, 6 x HP-14 PWMs, 1 x FAN7X10TX3 (via a 70mm to 80mm AM2 CPU cooler bracket) | ST0026Z | PCE-AC55BT (Intel 7260) PnP, no suspend issues with or without ErP | Y-BF37 (Sleep key), SM50F76959

#2
Posted 12/31/2016 02:47 AM   
Hi Guys, This forum is for Linux Graphics Debugger, you might post in some other place for Linux Driver issues. Thanks An
Hi Guys,

This forum is for Linux Graphics Debugger, you might post in some other place for Linux Driver issues.

Thanks
An

#3
Posted 01/09/2017 06:21 AM   
Scroll To Top

Add Reply