Repost: What Linux Version is Required to Install 173.14.* Drivers?
Can someone tell me what version of Linux software is required to successfully install 173.14.* drivers? (Preferably what version of Debian) Please and thank you
Can someone tell me what version of Linux software is required to successfully install 173.14.* drivers? (Preferably what version of Debian)

Please and thank you

#1
Posted 08/08/2016 03:37 PM   
The Arch package has patches to make the driver work with newer kernels. Click the "Download snapshot" link to get an archive with those patches: https://aur.archlinux.org/packages/nvidia-173xx-dkms Note that the kernel is just one part. There's also the X server, the 173xx driver does not support versions newer than 1.15
The Arch package has patches to make the driver work with newer kernels. Click the "Download snapshot" link to get an archive with those patches: https://aur.archlinux.org/packages/nvidia-173xx-dkms


Note that the kernel is just one part. There's also the X server, the 173xx driver does not support versions newer than 1.15

#2
Posted 08/11/2016 01:10 PM   
Scroll To Top

Add Reply