Missing Nvda.Nexus.Injection.dll
Hi, I recently upgraded to Nsight 5.2.0.16268, and since then, every time I try run graphics debugger, I get [code] Missing file on system: Nvda.Nexus.Injection.dll Searched: C:\Program Files (x86)\NVIDIA Corporation\Nsight Visual Studio Edition 5.2\Monitor\Common\Injection64 (System.InvalidOperationException) [/code] I'm running visual studio pro 2015 v. 14.0.25431.01 update 3, Win10 pro v. 10.0.14393 Build 14393, GeForce GTX 980. Anyone has some idea how to get Nsight working? Thanks!
Hi,

I recently upgraded to Nsight 5.2.0.16268, and since then, every time I try run graphics debugger, I get

Missing file on system: Nvda.Nexus.Injection.dll
Searched: C:\Program Files (x86)\NVIDIA Corporation\Nsight Visual Studio Edition 5.2\Monitor\Common\Injection64 (System.InvalidOperationException)


I'm running visual studio pro 2015 v. 14.0.25431.01 update 3, Win10 pro v. 10.0.14393 Build 14393, GeForce GTX 980.

Anyone has some idea how to get Nsight working?

Thanks!

#1
Posted 10/16/2016 06:20 PM   
Same with "Trace Application".
Same with "Trace Application".

#2
Posted 10/17/2016 09:38 AM   
Hi dubik, Nvda.Nexus.Injection.dll is the core dll for Nsight, normally it's located at "C:\Program Files (x86)\NVIDIA Corporation\Nsight Visual Studio Edition 5.2\Monitor\Common\Injection64" or "C:\Program Files (x86)\NVIDIA Corporation\Nsight Visual Studio Edition 5.2\Monitor\Common\Injection32", if it doesn't exist, I guess there are something during installation, could you download the msi and reinstall it again? Best Regards Harry
Hi dubik,

Nvda.Nexus.Injection.dll is the core dll for Nsight, normally it's located at "C:\Program Files (x86)\NVIDIA Corporation\Nsight Visual Studio Edition 5.2\Monitor\Common\Injection64" or "C:\Program Files (x86)\NVIDIA Corporation\Nsight Visual Studio Edition 5.2\Monitor\Common\Injection32", if it doesn't exist, I guess there are something during installation, could you download the msi and reinstall it again?

Best Regards
Harry

#3
Posted 10/17/2016 10:02 AM   
I uninstalled old installation and redownloaded. Seemed to work. I don't have injection64 anymore but I have plenty of files inside injection32.
I uninstalled old installation and redownloaded. Seemed to work. I don't have injection64 anymore but I have plenty of files inside injection32.

#4
Posted 10/17/2016 11:29 AM   
Uninstalling and re-installing the most recent version fixed the issue for me as well. Thanks!
Uninstalling and re-installing the most recent version fixed the issue for me as well.

Thanks!

#5
Posted 10/17/2016 12:29 PM   
Scroll To Top

Add Reply