Nsight not working (SOLVED)
I have just installed Nsight and GUI is simply not showing up. Do mind though that OpenGL calls happen on my Engine code which I build separately as a static library. I have gtx 960 with latest graphics card drivers installed on windows 10. (Please leave comment if you know how to solve this or perhaps you need more information which I can provide)
I have just installed Nsight and GUI is simply not showing up. Do mind though that OpenGL calls happen on my Engine code which I build separately as a static library.

I have gtx 960 with latest graphics card drivers installed on windows 10.

(Please leave comment if you know how to solve this or perhaps you need more information which I can provide)

#1
Posted 10/25/2016 11:08 AM   
I also have the latest visual studio 2015 with all the updates installed
I also have the latest visual studio 2015 with all the updates installed

#2
Posted 10/25/2016 11:10 AM   
OK so I reinstalled the Nsight and now debugging session shows the GUI and all the necessary stuff. I don't know why it didn't do so in the first time
OK so I reinstalled the Nsight and now debugging session shows the GUI and all the necessary stuff. I don't know why it didn't do so in the first time

#3
Posted 10/25/2016 11:57 AM   
Hi OMAR011, I'm glad that you have solved the problem. Please let me know if you encounter the same issue again. Regards, Letitia
Hi OMAR011,

I'm glad that you have solved the problem.
Please let me know if you encounter the same issue again.

Regards,
Letitia

#4
Posted 12/23/2016 03:04 AM   
Scroll To Top

Add Reply